CVE-2007-6669

2008-01-08T02:46:00
ID CVE-2007-6669
Type cve
Reporter cve@mitre.org
Modified 2017-08-08T01:29:00

Description

Cross-site scripting (XSS) vulnerability in search.php in PHCDownload 1.1.0 allows remote attackers to inject arbitrary web script or HTML via the string parameter.