CVE-2007-6642

2008-01-03T20:46:00
ID CVE-2007-6642
Type cve
Reporter NVD
Modified 2008-11-15T02:05:42

Description

Multiple cross-site request forgery (CSRF) vulnerabilities in Joomla! before 1.5 RC4 allow remote attackers to (1) add a Super Admin, (2) upload an extension containing arbitrary PHP code, and (3) modify the configuration as administrators via unspecified vectors.