CVE-2007-6461

2007-12-19T19:46:00
ID CVE-2007-6461
Type cve
Reporter NVD
Modified 2008-11-15T02:04:42

Description

Multiple cross-site scripting (XSS) vulnerabilities in index.php in Flyspray 0.9.9 through 0.9.9.3 allow remote attackers to inject arbitrary web script or HTML via (1) the query string in an index action, related to the savesearch JavaScript function; and (2) the details parameter in a details action, related to the History tab and the getHistory JavaScript function.