CVE-2007-6432

2008-10-31T14:09:08
ID CVE-2007-6432
Type cve
Reporter NVD
Modified 2017-08-07T21:29:09

Description

Stack-based buffer overflow in AldFs32.dll in Adobe PageMaker 7.0.1 and 7.0.2 allows user-assisted remote attackers to execute arbitrary code via a malformed .PMD file, related to "Key Strings," a different vulnerability than CVE-2007-5169 and CVE-2007-5394.