CVE-2007-6430

2007-12-19T21:46:00
ID CVE-2007-6430
Type cve
Reporter NVD
Modified 2017-08-07T21:29:09

Description

Asterisk Open Source 1.2.x before 1.2.26 and 1.4.x before 1.4.16, and Business Edition B.x.x before B.2.3.6 and C.x.x before C.1.0-beta8, when using database-based registrations ("realtime") and host-based authentication, does not check the IP address when the username is correct and there is no password, which allows remote attackers to bypass authentication using a valid username.