CVE-2007-6415

2008-01-24T19:00:00
ID CVE-2007-6415
Type cve
Reporter NVD
Modified 2008-09-05T17:33:11

Description

scponly 4.6 and earlier allows remote authenticated users to bypass intended restrictions and execute arbitrary code by invoking scp, as implemented by OpenSSH, with the -F and -o options.