CVE-2007-6411

2007-12-17T13:46:00
ID CVE-2007-6411
Type cve
Reporter NVD
Modified 2018-10-15T17:53:01

Description

Multiple buffer overflows in the HandleEmotsConfig function in the GG Client in Gadu-Gadu 7.7 Build 3669 allow user-assisted remote attackers to execute arbitrary code or cause a denial of service (gg.exe process crash) via a long string in an emots.txt file.