CVE-2007-6299

2007-12-10T18:46:00
ID CVE-2007-6299
Type cve
Reporter cve@mitre.org
Modified 2017-08-08T01:29:00

Description

Multiple SQL injection vulnerabilities in Drupal and vbDrupal 4.7.x before 4.7.9 and 5.x before 5.4 allow remote attackers to execute arbitrary SQL commands via modules that pass input to the taxonomy_select_nodes function, as demonstrated by the (1) taxonomy_menu, (2) ajaxLoader, and (3) ubrowser contributed modules.