CVE-2007-6298

2007-12-10T18:46:00
ID CVE-2007-6298
Type cve
Reporter cve@mitre.org
Modified 2017-08-08T01:29:00

Description

Cross-site scripting (XSS) vulnerability in the Shoutbox module for Drupal 5.x before Shoutbox 5.x-1.1 allows remote authenticated users to inject arbitrary web script or HTML via Shoutbox block messages.