CVE-2007-6272

2007-12-07T11:46:00
ID CVE-2007-6272
Type cve
Reporter cve@mitre.org
Modified 2018-10-15T21:51:00

Description

Multiple SQL injection vulnerabilities in index.php in Joomla! 1.5 RC3 allow remote attackers to execute arbitrary SQL commands via (1) the view parameter to the com_content component, (2) the task parameter to the com_search component, or (3) the option parameter in a search action to the com_search component.