CVE-2007-6134

2007-11-27T14:46:00
ID CVE-2007-6134
Type cve
Reporter NVD
Modified 2017-10-18T21:30:11

Description

SQL injection vulnerability in pkinc/public/article.php in PHPKIT 1.6.4pl1 allows remote attackers to execute arbitrary SQL commands via the contentid parameter in an article action to include.php, a different vector than CVE-2006-1773.