CVE-2007-6127

2007-11-26T22:46:00
ID CVE-2007-6127
Type cve
Reporter cve@mitre.org
Modified 2017-09-29T01:29:00

Description

Multiple SQL injection vulnerabilities in project alumni 1.0.9 and earlier allow remote attackers to execute arbitrary SQL commands via the year parameter to (1) view.page.inc.php, which is reachable through a view action to index.php; or (2) the year parameter to news.page.inc.php, which is reachable through a news action to index.php.