CVE-2007-6087

2007-11-21T19:46:00
ID CVE-2007-6087
Type cve
Reporter NVD
Modified 2018-10-15T17:49:43

Description

Cross-site request forgery (CSRF) vulnerability in index.php in VigileCMS 1.4 allows remote attackers to change the admin password via certain parameters to the changepass module.