CVE-2007-5980

2007-11-14T19:46:00
ID CVE-2007-5980
Type cve
Reporter NVD
Modified 2018-10-15T17:48:49

Description

Cross-site scripting (XSS) vulnerability in home/rss.php in eggblog before 3.1.1 allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO (PHP_SELF).