CVE-2007-5917

2007-11-09T21:46:00
ID CVE-2007-5917
Type cve
Reporter NVD
Modified 2018-10-15T17:47:15

Description

Cross-site request forgery (CSRF) vulnerability in admin/admin_account.php in Skalinks 1.5 and earlier allows remote attackers to add arbitrary privileged accounts as administrators via the admin_name, admin_password, admin_type, and Add_admin parameters.