CVE-2007-5914

2007-11-10T02:46:00
ID CVE-2007-5914
Type cve
Reporter cve@mitre.org
Modified 2018-10-15T21:47:00

Description

Direct static code injection vulnerability in dirsys/modules/config/post.php in JBC Explorer 7.20 RC1 and earlier allows remote authenticated administrators to inject arbitrary PHP code via the DEBUG parameter, which can be executed by accessing config.inc.php. NOTE: this can be exploited by unauthenticated remote attackers by leveraging CVE-2007-5913.