CVE-2007-5898

2007-11-20T13:46:00
ID CVE-2007-5898
Type cve
Reporter NVD
Modified 2017-09-28T21:29:43

Description

The (1) htmlentities and (2) htmlspecialchars functions in PHP before 5.2.5 accept partial multibyte sequences, which has unknown impact and attack vectors, a different issue than CVE-2006-5465.