CVE-2007-5693

2007-10-29T16:46:00
ID CVE-2007-5693
Type cve
Reporter NVD
Modified 2018-10-15T17:46:02

Description

Eval injection vulnerability in the translation module (translator.php) in SiteBar 3.3.8 allows remote authenticated users to execute arbitrary PHP code via the edit parameter in an upd cmd action, a different vulnerability than CVE-2007-5492.