CVE-2007-5488

2007-10-17T19:17:00
ID CVE-2007-5488
Type cve
Reporter NVD
Modified 2017-07-28T21:33:42

Description

Multiple SQL injection vulnerabilities in cdr_addon_mysql in Asterisk-Addons before 1.2.8, and 1.4.x before 1.4.4, allow remote attackers to execute arbitrary SQL commands via the (1) source and (2) destination numbers, and probably (3) SIP URI, when inserting a record.