CVE-2007-5454

2007-10-14T14:17:00
ID CVE-2007-5454
Type cve
Reporter NVD
Modified 2017-07-28T21:33:40

Description

Directory traversal vulnerability in index.php in PHP File Sharing System 1.5.1 allows remote attackers to list or create arbitrary directories, or delete arbitrary files, as demonstrated by listing directories via a .. (dot dot) in the cam parameter.