CVE-2007-5430

2007-10-12T23:17:00
ID CVE-2007-5430
Type cve
Reporter cve@mitre.org
Modified 2018-10-15T21:44:00

Description

Multiple SQL injection vulnerabilities in Stride 1.0 allow remote attackers to execute arbitrary SQL commands via (1) the p parameter to main.php in the Content Management System, (2) the id parameter in a sto cmd action to shop.php in the Merchant subsystem, or the (3) course or (4) provider parameter to detail.php in the Courses subsystem.