CVE-2007-5427

2007-10-12T19:17:00
ID CVE-2007-5427
Type cve
Reporter NVD
Modified 2018-10-15T17:44:44

Description

Cross-site scripting (XSS) vulnerability in the com_search component in Joomla! 1.0.13 and earlier allows remote attackers to inject arbitrary web script or HTML via the searchword parameter. NOTE: this might be related to CVE-2007-4189.1.