CVE-2007-5424

2007-10-12T23:17:00
ID CVE-2007-5424
Type cve
Reporter cve@mitre.org
Modified 2018-10-15T21:44:00

Description

The disable_functions feature in PHP 4 and 5 allows attackers to bypass intended restrictions by using an alias, as demonstrated by using ini_alter when ini_set is disabled.