CVE-2007-5228

2007-10-05T19:17:00
ID CVE-2007-5228
Type cve
Reporter NVD
Modified 2017-07-28T21:33:28

Description

Cross-site scripting (XSS) vulnerability in the subscription functionality in the Project issue tracking module before 4.7.x-1.5, 4.7.x-2.x before 4.7.x-2.5, and 5.x-1.x before 5.x-1.1 for Drupal allows remote authenticated users with project create or edit permissions to inject arbitrary web script or HTML via unspecified vectors involving a (1) individual or (2) overview form.