CVE-2007-5195

2007-10-14T18:17:00
ID CVE-2007-5195
Type cve
Reporter cve@mitre.org
Modified 2008-11-15T07:00:00

Description

Unspecified vulnerability in the SSL implementation in Groupwise client system in the novell-groupwise-client package in SUSE Linux Enterprise Desktop 10 allows remote attackers to obtain credentials via a man-in-the-middle attack, a different vulnerability than CVE-2007-5196. The novell-groupwise-client package is only contained in SUSE Linux Enterprise Desktop 10 and was updated there.