CVE-2007-5185

2007-10-03T10:17:00
ID CVE-2007-5185
Type cve
Reporter NVD
Modified 2017-09-28T21:29:31

Description

Multiple PHP remote file inclusion vulnerabilities in phpWCMS XT 0.0.7 BETA and earlier allow remote attackers to execute arbitrary PHP code via a URL in the HTML_MENU_DirPath parameter to (1) config_HTML_MENU.php and (2) config_PHPLM.php in phpwcms_template/inc_script/frontend_render/navigation/.