CVE-2007-5161

2007-10-01T05:17:00
ID CVE-2007-5161
Type cve
Reporter cve@mitre.org
Modified 2018-10-15T21:41:00

Description

Cross-zone scripting vulnerability in the internal browser in i-Systems Feedreader 3.10 allows remote attackers to inject arbitrary web script or HTML via an item in a feed, as demonstrated by a WordPress blog update. NOTE: this was originally reported as XSS.