CVE-2007-5150

2007-10-01T01:17:00
ID CVE-2007-5150
Type cve
Reporter NVD
Modified 2008-09-05T17:30:01

Description

SQL injection vulnerability in the is_god function in includes/nukesentinel.php in NukeSentinel 2.5.11 allows remote attackers to execute arbitrary SQL commands via base64-encoded data in an admin cookie, a different vector than CVE-2007-5125.