CVE-2007-5131

2007-09-27T15:17:00
ID CVE-2007-5131
Type cve
Reporter NVD
Modified 2017-09-28T21:29:30

Description

SQL injection vulnerability in index.php in Interspire ActiveKB NX 2.x allows remote attackers to execute arbitrary SQL commands via the catId parameter in a browse action. NOTE: it was separately reported that ActiveKB 1.5 is also affected.