logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2007-5127

Description

Multiple cross-site scripting (XSS) vulnerabilities in SimpGB 1.46.02 allow remote attackers to inject arbitrary web script or HTML via (1) the l_username parameter to the default URI under admin/ or (2) the l_emoticonlist parameter to admin/emoticonlist.php.


Affected Software


CPE Name Name Version
simpgb:simpgb simpgb 1.46.02