CVE-2007-5119

2007-09-27T17:17:00
ID CVE-2007-5119
Type cve
Reporter cve@mitre.org
Modified 2018-10-15T21:40:00

Description

JSPWiki 2.4.103 and 2.5.139-beta allows remote attackers to obtain sensitive information (full path) via an invalid integer in the version parameter to the default URI under attach/Main/.