CVE-2007-4883

2007-09-14T00:17:00
ID CVE-2007-4883
Type cve
Reporter cve@mitre.org
Modified 2008-11-15T06:58:00

Description

Cross-site scripting (XSS) vulnerability in the BotQuery extension in MediaWiki 1.7.x and earlier before SVN 20070910 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, a similar issue to CVE-2007-4828.