CVE-2007-4758

2007-09-08T06:17:00
ID CVE-2007-4758
Type cve
Reporter NVD
Modified 2011-03-07T21:59:08

Description

Multiple buffer overflows in the image-processing APIs in Cosminexus Developer's Kit for Java in Cosminexus 4 through 7 allow remote attackers to cause a denial of service or execute arbitrary code via unspecified vectors.