CVE-2007-4544

2007-08-27T23:17:00
ID CVE-2007-4544
Type cve
Reporter cve@mitre.org
Modified 2018-10-15T21:36:00

Description

Cross-site scripting (XSS) vulnerability in wp-newblog.php in WordPress multi-user (MU) 1.0 and earlier allows remote attackers to inject arbitrary web script or HTML via the weblog_id parameter (Username field).