CVE-2007-4379

2007-08-16T14:17:00
ID CVE-2007-4379
Type cve
Reporter NVD
Modified 2017-07-28T21:32:53

Description

Babo Violent 2 2.08.00 and earlier allows remote attackers to cause a denial of service (application crash) via (1) a value greater than 0x27 for the (a) 0xca, (b) 0xcb, (c) 0xcc, (d) 0xce, (e) 0xcf, or (f) 0xd0 data ID; (2) a nonexistent map name; or (3) a UDP packet that specifies a large data size.