CVE-2007-4378

2007-08-16T18:17:00
ID CVE-2007-4378
Type cve
Reporter cve@mitre.org
Modified 2018-10-15T21:34:00

Description

Multiple format string vulnerabilities in Babo Violent 2 2.08.00 and earlier allow remote attackers to execute arbitrary code via format string specifiers in (1) a message or (2) certain data associated with an admin login.