CVE-2007-4244

2007-08-08T23:17:00
ID CVE-2007-4244
Type cve
Reporter cve@mitre.org
Modified 2018-10-15T21:34:00

Description

PHP remote file inclusion vulnerability in langset.php in J! Reactions (com_jreactions) 1.8.1 and earlier, a Joomla! component, allows remote attackers to execute arbitrary PHP code via a URL in the comPath parameter.