CVE-2007-4104

2007-07-31T06:17:00
ID CVE-2007-4104
Type cve
Reporter NVD
Modified 2017-07-28T21:32:43

Description

Multiple cross-site scripting (XSS) vulnerabilities in the WP-FeedStats before 2.4 plugin for WordPress allow remote attackers to inject arbitrary web script or HTML via unspecified vectors, one of which involves an rss2 feed with an invalid or missing blog with an XSS sequence in the query string.