CVE-2007-4094

2007-07-30T20:17:00
ID CVE-2007-4094
Type cve
Reporter cve@mitre.org
Modified 2018-10-15T21:33:00

Description

PHP remote file inclusion vulnerability in library/authorize.php in IDevSpot PhpHostBot allows remote attackers to execute arbitrary PHP code via a URL in the login_form parameter, a different vector than CVE-2006-3776.