CVE-2007-4080

2007-07-30T17:30:00
ID CVE-2007-4080
Type cve
Reporter cve@mitre.org
Modified 2008-11-15T06:55:00

Description

Cross-site scripting (XSS) vulnerability in index.php AlstraSoft E-Friends allows remote attackers to inject arbitrary web script or HTML via the p_id parameter in a people_card action. NOTE: this might overlap CVE-2006-2564.