CVE-2007-4046

2007-07-27T18:30:00
ID CVE-2007-4046
Type cve
Reporter NVD
Modified 2017-09-28T21:29:12

Description

SQL injection vulnerability in index.php in the Pony Gallery (com_ponygallery) 1.5 and earlier component for Joomla! allows remote attackers to execute arbitrary SQL commands via the catid parameter.