CVE-2007-4014

2007-07-26T01:30:00
ID CVE-2007-4014
Type cve
Reporter cve@mitre.org
Modified 2017-07-29T01:32:00

Description

Cross-site scripting (XSS) vulnerability in a certain index.php installation script related to the (1) Blix 0.9.1, (2) Blixed 1.0, and (3) BlixKrieg (Blix Krieg) 2.2 themes for WordPress allows remote attackers to inject arbitrary web script or HTML via the s parameter, possibly a related issue to CVE-2007-2757. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.