CVE-2007-3868

2007-07-18T15:30:00
ID CVE-2007-3868
Type cve
Reporter NVD
Modified 2017-07-28T21:32:35

Description

Multiple unspecified vulnerabilities in PeopleTools in Oracle PeopleSoft Enterprise 8.22.15, 8.47.13, 8.48.10, and 8.49.02 allows remote authenticated users or attackers to have an unknown impact via multiple vectors, aka (1) PSE01, (2) PSE02, and (3) PSE03.