CVE-2007-3688

2007-07-11T17:30:00
ID CVE-2007-3688
Type cve
Reporter cve@mitre.org
Modified 2017-07-29T01:32:00

Description

Multiple cross-site request forgery (CSRF) vulnerabilities in DotClear 1.2.6 allow remote attackers to perform actions as arbitrary users via the (1) tool_url parameter to ecrire/tools.php and multiple fields on the (2) blogconf, (3) blogroll, (4) ecrire/redacteur.php, and (5) ecrire/user_prefs.php pages.