CVE-2007-3519

2007-07-03T14:30:00
ID CVE-2007-3519
Type cve
Reporter NVD
Modified 2017-09-28T21:29:02

Description

SQL injection vulnerability in eventdisplay.php in phpEventCalendar 0.2.3 and earlier allows remote attackers to execute arbitrary SQL commands via the id parameter.