CVE-2007-3371

2007-06-22T18:30:00
ID CVE-2007-3371
Type cve
Reporter cve@mitre.org
Modified 2017-10-11T01:32:00

Description

PHP remote file inclusion vulnerability in plugins/widgets/htmledit/htmledit.php in Powl 0.94 allows remote attackers to execute arbitrary PHP code via a URL in the _POWL[installPath] parameter.