CVE-2007-3325

2007-06-21T18:30:00
ID CVE-2007-3325
Type cve
Reporter cve@mitre.org
Modified 2017-10-11T01:32:00

Description

PHP remote file inclusion vulnerability in lib/language.php in LAN Management System (LMS) 1.9.6 and earlier allows remote attackers to execute arbitrary PHP code via a URL in the _LIB_DIR parameter, a different vector than CVE-2007-1643 and CVE-2007-2205. LAN Management System (LMS) 1.9.6 does not appear to be a valid version. Vendor website shows up to version 1.8.10. This CVE is most likely referring to the version of 1.6.9, which is listed as the previous version to 1.8.10 on the vendor website.