CVE-2007-3207

2007-06-18T10:30:00
ID CVE-2007-3207
Type cve
Reporter cve@mitre.org
Modified 2017-07-29T01:32:00

Description

Buffer overflow in the NFS mount daemon (XNFS.NLM) in Novell NetWare 6.5 SP6, and probably earlier, allows remote attackers to cause a denial of service (abend) via a long path in a mount request. The vendor has addressed this issue through a product update: http://download.novell.com/SummaryFree.jsp?buildid=8XdJVBDYifk~