CVE-2007-3141

2007-06-11T14:30:00
ID CVE-2007-3141
Type cve
Reporter NVD
Modified 2008-09-05T17:24:56

Description

PHP remote file inclusion vulnerability in core/editor.php in phpWebThings 1.5.2 allows remote attackers to execute arbitrary PHP code via a URL in the editor_insert_top parameter. NOTE: the editor_insert_bottom vector is already covered by CVE-2006-6042.