CVE-2007-3120

2007-06-07T21:30:00
ID CVE-2007-3120
Type cve
Reporter cve@mitre.org
Modified 2017-07-29T01:31:00

Description

Cross-site scripting (XSS) vulnerability in public/code/cp_dpage.php in All In One Control Panel (AIOCP) before 1.3.017 allows remote attackers to inject arbitrary web script or HTML via the aiocp_dp parameter. NOTE: some of these details are obtained from third party information.